TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Wed Nov 22, 2017 10:39 pm

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue May 04, 2010 1:31 pm 
Offline

Joined: Wed Sep 23, 2009 1:21 pm
Posts: 12
Location: norfolk kings lynn
my cd player will not switch on after i just removed the unit to connect a trigger wire for the sub, ive tried iot with the wire disconnected and still will not play, there is 12.6v at the red acc wire and only 4.0v at the yellow battery wire, and the trigger wire is the same. im tearing my hair out trying to figure the fucking thing out but no use, ive also checked the fuses on the cd player all ok, but there doesnt seem to be any fuses for the stereo unit or ignition, the clock display dopesnt work either but the clock backlight does, please any help would be appreciated, or telling me where if there is any fuses for the ignition as such, cheers guys


Top
 Profile  
 
PostPosted: Wed May 05, 2010 5:17 pm 
Offline
User avatar

Joined: Wed Aug 09, 2006 6:37 pm
Posts: 784
Location: Palmdale, Ca
Yellow should have direct battery voltage is the 12.6 on the red with the key on?

_________________
1987 Chevrolet Sprint Turbo under construction


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group