TeamSwift
http://www.teamswift.net/

No Audio from left side speakers
http://www.teamswift.net/viewtopic.php?f=13&t=53541
Page 1 of 1

Author:  hacksandmods365 [ Mon Apr 16, 2012 6:33 pm ]
Post subject:  No Audio from left side speakers

I recently pulled out my headunit the connect my RCA's for my amp and now I wont get any audio from my left side... what could be wrong???

Author:  PBC137 [ Tue Apr 17, 2012 12:43 pm ]
Post subject:  Re: No Audio from left side speakers

Kinda vague explanation so it could really be any number of things....source unit signal, breaks/short in RCA cables, amplifier left channel blown or even a break in the speaker cables themselves.

In short, you have some troubleshooting to do.

Author:  PeAvS [ Sun Apr 22, 2012 8:48 am ]
Post subject:  Re: No Audio from left side speakers

Is your amp powering your speakers or a sub? Are you using stock wiring? You could have pinched the wire for the speaker.

Author:  hacksandmods365 [ Tue May 01, 2012 2:47 pm ]
Post subject:  Re: No Audio from left side speakers

Alright its only my left hand side but my subs, amp, and right side work of my speakers. I tried to pull my radio out and i think i may have messed up a wire... I cant seem to get it out now though like it feels like its stuck on something.

Author:  PeAvS [ Tue May 01, 2012 5:03 pm ]
Post subject:  Re: No Audio from left side speakers

By the sounds of it. When you slid your deck back in to your dash. Your wiring off the back of the deck ended up either under or beside your deck. That would cause it to be tough to pull the deck out. That may also be why you don't have sound from your left speaker. You may have to reach back behind the dash and feel if the wires are pinched back there. Easiest way I've done it before is go from the passenger side and reach underneath kinda where the heater core is. You should be able to feel all the wires coming off the deck.

Author:  mauilachance [ Thu Nov 08, 2012 8:30 pm ]
Post subject:  Re: No Audio from left side speakers

maybe it has something to do with the wires..


__________________
Hello! You can Click Here and check out my blog site

Author:  Fyrestorm [ Mon Nov 26, 2012 8:18 am ]
Post subject:  Re: No Audio from left side speakers

swap the RCA's on your amp. if the Left side starts working then your cable isnt plugged in on your head unit... or the cables broken.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/