TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Fri Nov 17, 2017 7:59 pm

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Nov 06, 2015 4:05 am 
Offline

Joined: Fri Nov 06, 2015 3:52 am
Posts: 1
Location: Australia
I recently purchased a 06 suzuki swift ive had it for about 3 weeks now been driving it off and in as its my first manual the other day when i started it all the indicators / hazards are constantly blinking i took it to my mechanic who said it may be the alarm i didnt evan know the car had one. I was told when i bought it from dealership that it has been modified but they were unable to tell me what was on the car other than a greddy emanger system that sits in under my stero(what ever that does i have no idea) There is also some extra buttons on an extra key chain separate from car key i think i may have bumped one of them some how and maybe thats why this started to occur but am to scared to play around with all the buttons as i can no longer drive the car until its fixed..
Anyone else had this issue and has a way i could fix it ?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group