TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Fri Nov 17, 2017 3:20 pm

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jan 09, 2016 3:43 pm 
Offline

Joined: Sat Jan 09, 2016 2:36 pm
Posts: 4
Location: Uk
HELP NEEDED ASAP......Hi all new to this group .been having a problem with my car a 1992 swift gti the car just won't start the fuel pump will not kick in off the ignition but when you wire it direct to a battery I works fine also getting 0 spark the coil is getting power but producing no spark. The car has been to a garage to be looked at for about 2 months but all they could figure out was that there is something causing a diode to blow in the ecu. Checked earths relays fuses all seems fine if any one could shed some light as to what could be causing this problem that would be very very much appriciated as the car has not been running for about 3 months just running out of ideas of what to try next need to get this problem solved. Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group