TeamSwift
http://www.teamswift.net/

electrical problem? car wont start
http://www.teamswift.net/viewtopic.php?f=22&t=62185
Page 1 of 1

Author:  SuzukiMan365 [ Thu Dec 15, 2016 11:54 am ]
Post subject:  electrical problem? car wont start

Hi all. I drove my slightly modded gti all day yesterday without issues. Got home and washed the car. Immediately after the problem began. When I turn the ignition to on the fuel pump cuts in and out and the relay clicks about 4 - 5 times. I checked to see if the pump was working by pulling the fuel pump relay and bypassing it using a wire to the pink wire then to battery. The pump runs continuously so the pump is not the problem. Then i swapped the Fuel pump relay and the FI relay then try again. Same clicking occurs so I'm guessing that both relays are fine. The check engine light remains on even with a fuse in the diagnosis slot. The light does not blink. I'm currently using the stock chip in the ecu. Battery is good and it cranks over fine but does not start. Those with the know-how please help!

Author:  suzukitom [ Thu Dec 15, 2016 4:01 pm ]
Post subject:  Re: electrical problem? car wont start

Quote:
Got home and washed the car. Immediately after the problem began.


Did you wash the engine or engine bay as well?

No starts when moisture is suspected may be ignition related. So take the distributor cap off and dry the inside as well as the rotor, Check that the ignition coil wire terminals are dry on both ends.

Check the various grounding points in the engine compartment and interior for corrosion or loose connections.

Author:  TheINCRide [ Thu Dec 15, 2016 4:15 pm ]
Post subject:  Re: electrical problem? car wont start

Check the engine harness ground...

It is a large brass tab that bolts to the side of intake runner number 4. Unbolt it, clean it with some sand paper so it is shiney, and bolt it back on and retest.

It might look okay on there now, but I have seen them develop resistance and cause the exact problem your having.

Author:  PBC137 [ Thu Feb 02, 2017 12:03 am ]
Post subject:  Re: electrical problem? car wont start

What code is the check engine light throwing?

Author:  SuzukiMan365 [ Thu Feb 09, 2017 8:45 am ]
Post subject:  Re: electrical problem? car wont start

Problem sorted itself out it seems. All i did was change my ecu chip (probably totally unrelated) Washed the car many times since and no issues. No codes shown. Thanks for all the input/suggestions.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/