TeamSwift
http://www.teamswift.net/

97 geo metro 1.3 wont start
http://www.teamswift.net/viewtopic.php?f=22&t=62188
Page 1 of 1

Author:  flpanhead58 [ Fri Dec 16, 2016 8:46 am ]
Post subject:  97 geo metro 1.3 wont start

have 97 geo metro 1.3 cranks wont start checked coil, cam position sensor , crank shaft sensor all check ok. have power at coil, but no pulse signal at coil. it did start 1 time then nothing could it be ecm and how to check it

Author:  codyb76 [ Sat Dec 17, 2016 12:41 am ]
Post subject:  Re: 97 geo metro 1.3 wont start

Very unlikely to be ECM. I have seen a few injectors act up on those. Try tapping on the throttle body just above the injector while cranking

Author:  codyb76 [ Sat Dec 17, 2016 12:45 am ]
Post subject:  Re: 97 geo metro 1.3 wont start

Sorry, I missed the lack of pulse at coil. That wouldn't point to injector issue

Author:  Woodie [ Sat Dec 17, 2016 6:43 am ]
Post subject:  Re: 97 geo metro 1.3 wont start

Crank it over with the distributor cap off and look to see if the rotor turns, could be a broken Timing Belt. Look down into the distributor, I've heard of a lot of folks finding the sensor inside exploded into a bird's nest of wire. If you do find that, I'd try wiggling the distributor shaft to see if it's wobbling around because of bad bearings. Don't see any reason why that sensor would blow apart unless the stator contacted the pole.

Author:  flpanhead58 [ Sun Dec 18, 2016 8:57 am ]
Post subject:  Re: 97 geo metro 1.3 wont start

have check rotor turn , changed coil pulse pick up in distributor, changed crack sensor,resistance at coil same as new one, if i unplug coil and put power and ground then remove ground i get spark. i don't have power going into distributor, what am i missing between coil and coil pulse pick up?

Author:  t3 ragtop [ Sun Dec 18, 2016 12:15 pm ]
Post subject:  Re: 97 geo metro 1.3 wont start

if i recall correctly there is a metal bracket on the firewall near the coil that holds a hitachi module that is the ignitor for the coil. that might be bad. :wink:

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/