TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Sun Oct 22, 2017 11:44 am

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sun Mar 24, 2013 3:58 pm 
Offline

Joined: Tue Feb 21, 2012 11:43 pm
Posts: 34
Location: quebec canada
a rebuilt my engine and a change my fuel tank after this a start my engine is crank but not start i have no power at my fuel pump and my relais click when i put on ...help me !


Top
 Profile  
 
PostPosted: Sun Mar 24, 2013 4:33 pm 
Offline

Joined: Tue Feb 21, 2012 11:43 pm
Posts: 34
Location: quebec canada
i have a power 2 sec at my fuel pump when the relais click


Top
 Profile  
 
PostPosted: Sun Mar 24, 2013 5:41 pm 
Offline

Joined: Fri Feb 13, 2009 7:10 pm
Posts: 880
Location: Vancouver, WA
Did you use an oil pan gasket or silicone?

_________________
98 swift 1.6 16v swap
03 cobra bolt ons
97 3000gt vr4 e85, high comp, bolt ons
too many others to list


Top
 Profile  
 
PostPosted: Sun Mar 24, 2013 6:19 pm 
Offline

Joined: Tue Feb 21, 2012 11:43 pm
Posts: 34
Location: quebec canada
gasket


Top
 Profile  
 
PostPosted: Sun Mar 24, 2013 9:36 pm 
Offline

Joined: Fri Feb 13, 2009 7:10 pm
Posts: 880
Location: Vancouver, WA
Get rid of it and use permatex ultra grey. No gasket.

_________________
98 swift 1.6 16v swap
03 cobra bolt ons
97 3000gt vr4 e85, high comp, bolt ons
too many others to list


Top
 Profile  
 
PostPosted: Mon Mar 25, 2013 5:06 am 
Offline

Joined: Tue Feb 21, 2012 11:43 pm
Posts: 34
Location: quebec canada
what lollllll i speak fuel pump probleme not power ...... i dont speak for my oil pan


Top
 Profile  
 
PostPosted: Mon Mar 25, 2013 1:27 pm 
Offline

Joined: Fri Feb 13, 2009 7:10 pm
Posts: 880
Location: Vancouver, WA
OK. Break out the wiring diagram, follow power flow, find out where it stops. I'm not there. I don't know what you could have done.


But it still won't start unless you take that gasket out...


Here's a hint....the wiring is most likely fine.

_________________
98 swift 1.6 16v swap
03 cobra bolt ons
97 3000gt vr4 e85, high comp, bolt ons
too many others to list


Top
 Profile  
 
PostPosted: Sun Mar 31, 2013 5:38 pm 
Offline

Joined: Tue Feb 21, 2012 11:43 pm
Posts: 34
Location: quebec canada
the problem is the fuel pump i have change this so i have a second problem i don't have spark at my spark plug ... ??????


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group