TeamSwift
http://www.teamswift.net/

Need info on replacing map,maf sensor
http://www.teamswift.net/viewtopic.php?f=32&t=62092
Page 1 of 1

Author:  FloridaEdd [ Thu Oct 27, 2016 5:58 am ]
Post subject:  Need info on replacing map,maf sensor

I'm back. Ok I got a new clutch and im back up and running. So I disregarded my thinking of fuel being the issue and came back to most fuel issues are electrical related. I always default to the advice I get here as its way better than my hypotheses.
So I changed the coil ,no difference,I changed the knock box, no difference, tested the map per my Turbo supplement I finally have and it was with in specs ,,,,,untill I checked the moving resistance and then I was all over the place. 150-175-200-125-400-225-300 ect ,,these are examples but you get the idea.
So I'm willing to try a MR2 map,maf but need some direction on which one to try.
I started a new post thinking my question may have gotten lost in my original post.
Thanks Edd

Author:  FloridaEdd [ Sat Oct 29, 2016 5:25 pm ]
Post subject:  Re: Need info on replacing map,maf sensor

Bought a reman air flow meter for a Toyota , I may just use the internals but will have to wait until I Receive it and will update this once I get it in my hands.

Author:  FloridaEdd [ Wed Nov 02, 2016 5:28 pm ]
Post subject:  Re: Need info on replacing map,maf sensor

Well the maf I got won't work as the ohms with the throttle closed are 125ohms. Stock is 74.5ohms. I've adjusted the arm and could only get the ohms down to 96ohms and no suprise it won't idle so I'm back to square one.
I'm open to maf suggestion or even a stand alone fuel controller recommendation.
For now I'm dead in the water and hope someone can help.
Edd

Author:  jaguar,vettes&sprints [ Fri Nov 04, 2016 1:38 pm ]
Post subject:  Re: Need info on replacing map,maf sensor

Post up the test procedures. ..please....jv&s

Author:  FloridaEdd [ Sat Nov 05, 2016 11:14 am ]
Post subject:  Re: Need info on replacing map,maf sensor

I followed the test procedure in the turbo supplement making a note of all my readings especially the ohms between pin 5 and 2 with the flap closed so I would have a reference point. My ohms were 74.5.
The new throttle body had ohms of 125 with the flap fully closed. The sweeper tab is adjustable so I was hoping I could adjust out the difference but I couldent get it low enough so the computer thought it was getting way more air then it actually was. It would start but not run as if the maf was disconnected.
I now belive I have it fixed but will do a separate post on that.

Author:  JamalSpelling [ Thu Nov 10, 2016 8:59 pm ]
Post subject:  Re: Need info on replacing map,maf sensor

It might not idled because the flapper spring was too tight, not letting enough air through.
Sometimes there is a factory sealed air bypass screw you can adjust for more idle air
if the flapper is tight, some toyotas have them, some don't.
When I clocked my OE MAF flapper really tight, I had to drill out the plug and access
the factory set screw to allow more bypass air because there wasn't enough airflow
at idle to move the flapper open because I had it set tight.

What are the ohm specs in the FSM?

and what year & car Toyota VAF/MAF did you get?

Author:  FloridaEdd [ Thu Nov 17, 2016 6:32 am ]
Post subject:  Re: Need info on replacing map,maf sensor

The maf I used was a Cardone reman maf part number 74-9106 which was showing to be for a 87 mr2.
I don't have the factory service manual I used the test procedure laid out in my turbo supplement. They did not list the ohms for the sweeper arm in the rest position I just noted that myself for reference.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/