New Cam Install, Trouble With Idle
Page 1 of 1

Author:  funk45 [ Sat Feb 10, 2018 3:10 am ]
Post subject:  New Cam Install, Trouble With Idle


I can't thank you all enough for being here for folks like me that pop in from time to time for questions and research.

I finally installed one of Mike's cams last weekend...I've had it for almost 12 years, never got around to installing it, don't remember much about it. At the time he asked what I wanted, I didn't know so I said I'd like a safe grind so I could simply drop it in to an unmodified engine.

I installed the cam and set the valve lash with the cam 180 out (whoops). It fired up right away, I could hear some valve clatter but took it down the street real quick anyway. HOLY COW what a difference! Got off the line then floored it at around 10mph and broke the tires loose.

Back in the garage I went to set the valve lash while it was hot. Making sure I was at TDC this time, all of the valves were waaaay off. Like .050+ off. I turned the adjustment screws in 1 to 1.5 turns to get them down to spec. After that adjustment it would start, but not idle. Even holding the throttle at 2k RPMs...RPMs would slowly drop, even though I'm slowly adding more throttle, until it dies. The only way to keep it running is to 'gun' the throttle repeatedly.

I checked the valves again tonight while cold to make sure I hadn't done something stupid again, and the clearance is spot on. I turned the idle screw in 2 turns, then out 2 turns without change (I've never had to adjust the idle...service manual doesn't say which direction raises the idle).

Any thoughts?

Author:  suprf1y [ Sat Feb 10, 2018 9:29 am ]
Post subject:  Re: New Cam Install, Trouble With Idle

Check your valve cover (and other places) for a vacuum leak. These motors are VERY sensitive to vac leaks and will not idle if they have one.

And yes, a performance cam is the single best mod you can make to the T3 :lol:

Author:  JamalSpelling [ Wed Feb 14, 2018 12:09 am ]
Post subject:  Re: New Cam Install, Trouble With Idle

These motors are VERY sensitive to vac leaks and will not idle if they have one.

I second the motion. If you remove the oil dipstick, the motor should sputter and want to die.
The age, and the amount of work to swap out a cam, something's gotta give way.
Use your hood sticker and verify all your vacuum lines are proper and tight.
Could be as simple as your fuel rail pressure regulator vacuum hose was knocked loose.
Post up some pics!

That said, I had multiple idle issues after installing an aggressive cam, however
there were several other serious mods done at the same time. It took me a while
to sort out the idle speed, ultimately raising to slightly higher than factory spec
for best results on a daily driver.

hoodsticker.jpg [ 199.92 KIB | Viewed 341 times ]

Author:  funk45 [ Fri Feb 16, 2018 2:06 am ]
Post subject:  Re: New Cam Install, Trouble With Idle

I've had time to spend about 10 minutes checking all of the vac lines. I'll give it a second look this weekend and check compression and cam/crank timing marks.

Quick question for you all. Before I pulled my cam I lined up the crank and cam marks and the distributor rotor was pointing 180 out. Putting everything back together...180 out. And like I said....ran like a champ at first. It seemed weird...but the distributor is keyed, the cam timing gear is keyed....why 180 out?

Author:  JamalSpelling [ Fri Feb 16, 2018 10:10 pm ]
Post subject:  Re: New Cam Install, Trouble With Idle

2 turns of crankshaft = 1 turn of camshaft

Rotate crankshaft 360° and your rotor will be 180° from previous position

When the crankshaft timing mark is at 0° and the rotor is pointing
towards the firewall, you are at TDC Compression stroke. This is typically where you would
start your valve adjustments on #1 Cyl, (both valves are closed, there is no
action on the rocker arm to open intake or exhaust valve and at this point
you adjust the clearance on rocker arm contact point to valve stem).
If the rotor is pointing towards the front, this means your are at TDC exhaust stroke,
then you need to rotate the crank 360° to get to TDC compression stroke and get the rotor
to point rearward (for basic valve adjustment). Basically the rotor pointing towards the firewall
is your reference point that you're at TDC compression stroke, distributor rotor is more or less at #1 plug wire
on distributor cap, depending what you have the timing set at, as ignition timing is set by
adjusting the position of the distributor.

Depending on the condition of your distributor, your rotor position can vary.
The distributor has a vacuum advance as well as centrifugal advance.
A worn distributor may have the advance plate frozen in any number of
positions, as well as the vacuum advance mechanism frozen in any number
of positions. Since the distributor shaft is also 2-part to allow for advance
or retard of the rotor, the lubrication can be worn out and the top part of
the shaft can be seized on to the main bottom shaft which will also affect the
position of the rotor relative to the drive dog. While probably not off 180°
it can be significant.

When rebuilding a distributor, it is also possible to re-install the rotor and/or
advance mechanism 180° off, however your vehicle will not run.
I know, I've done it.

So to specifically answer your question, tell us why is your rotor 180 out?
What does that mean? Where is it pointing?
It's not really 180 out, if you are at TDC, it simply indicates which
stroke you are on.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group