TeamSwift
http://www.teamswift.net/

WTB G10 block
http://www.teamswift.net/viewtopic.php?f=35&t=59552
Page 1 of 1

Author:  mkc1962 [ Mon Dec 29, 2014 1:46 am ]
Post subject:  WTB G10 block

Anyone out there got a good G10 (mk1) bare block that is non cracked and rebuildable? Will be using to replace a possible cracked block in an 86 mk1.

Might be willing to accept a partial engine if withing driving distance, but prefer just the block and shipped.

Author:  jaguar,vettes&sprints [ Mon Dec 29, 2014 10:59 pm ]
Post subject:  Re: WTB G10 block

WHAT.?
.
going to be honest
I'm a little butt hurt.!
.
Oh I just got it...
It because I don't get message alerts--- "Account settings? Not getting email notifications anymore?"----
.
Let me check my messages I'm sure you sent me something and I just didn't see it
STBY I'll check
.
.......jv&s
.
.

Author:  DTM GTi [ Mon Dec 29, 2014 11:57 pm ]
Post subject:  Re: WTB G10 block

I may have a bare good block for Mk1. I'll check tomorrow

Author:  mkc1962 [ Tue Dec 30, 2014 10:11 pm ]
Post subject:  Re: WTB G10 block

jaguar,vettes&sprints wrote:
WHAT.?
.
going to be honest
I'm a little butt hurt.!
.
Oh I just got it...
It because I don't get message alerts--- "Account settings? Not getting email notifications anymore?"----
.
Let me check my messages I'm sure you sent me something and I just didn't see it
STBY I'll check
.
.......jv&s
.
.


geeesh Scottie, sorry bout that....I did think about both you and phil as possible sources...but, i've tried to do a few pm's here in the last week of two (christmas for example) and for some reason or another, every time I type out my pm's and hit send they would not send. I finally gave up on the merry christmas wishes to folks Ive dealt with. I've had lots of problems with my work email of late and thought that was the problem as I do 99% of my net activity at work, but it also did it here at home...I gave up and I just posted this here late the other night...apologies....hanging head with shame

Author:  jaguar,vettes&sprints [ Tue Dec 30, 2014 11:31 pm ]
Post subject:  Re: WTB G10 block

I looked around today couldn't find my N/A block
it may have got tossed last time I reassessedddddd my parts horde.
I do have a complete N/A Motor..just no blocks only..... sorry
I know I'm not the only horder of MK1 parts. Did you ask your pals on GMF.?
.
.
My buddy dale's car

Image

Author:  mkc1962 [ Tue Dec 30, 2014 11:54 pm ]
Post subject:  Re: WTB G10 block

I do appreciate you looking....No I havent posted over at GMF yet. Will if I dont get any positive feedback here. Wait and see if DTM has any info. I Really dont even want to do this. This is for my daily driver, that i just cant get to quit using coolant (has your old head on it,) had just started my turbo build and was planning to sell the 86 when the 87 proved itself reliable. I'm still driving it, and it rund great but I have to check my coolant level every few days. I dont like offering things up for sale that aint right.

Author:  jaguar,vettes&sprints [ Wed Dec 31, 2014 6:49 pm ]
Post subject:  Re: WTB G10 block

mkc1962 wrote:
I do appreciate you looking....No I havent posted over at GMF yet. Will if I dont get any positive feedback here. Wait and see if DTM has any info. I Really dont even want to do this. This is for my daily driver, that i just cant get to quit using coolant (has your old head on it,) had just started my turbo build and was planning to sell the 86 when the 87 proved itself reliable. I'm still driving it, and it rund great but I have to check my coolant level every few days. I dont like offering things up for sale that aint right.

.
.
you don't say.?
I can almost smell
a parts car coming up.....coolant tube a leeky
.
.

.

My son is driving on I call the " Rattler".
It's got a death rattle like nobodys business I'm just waiting for it to drop it's been two year sound like hell
but still keeps running ...he's done in two cars so far when I thought this is how I can transplant another drivetain
i have on stby ....... but that car just keep goin and going
.

Image

Author:  DTM GTi [ Wed Dec 31, 2014 6:55 pm ]
Post subject:  Re: WTB G10 block

I just checked and all I have is Mk1 T3 bare block

Author:  mkc1962 [ Thu Jan 01, 2015 10:46 am ]
Post subject:  Re: WTB G10 block

Quote:
I just checked and all I have is Mk1 T3 bare block


would kinda hate to use a t3 block for an NA, someone might really want thta for the purpose intended.

Quote:
you don't say.?
I can almost smell
a parts car coming up.....coolant tube a leeky


no, no coolant leeky at all...And the elusive tube were ever to fail, I'd fab one myself out of copper surely not part it out over that.

the story of the car. When I bought it, the PO had stated that it had a blown head gasket but they had kept running it, and sure enough it did. They did not mention any overheating but one always has to wonder.

I buy and tear it all the way down. sent the head to be checked at local machine shop they stated it was non warped and no visible cracks. I rebuild the head myself. As for the block I had it vatted, finish cleaned myself and used dykem blue on all mating surfaces and the bores, nothing visible seen that way ( that approach has alwasy been fairly accurate for the DIY or shops), rebuild and put back in car. New radiator, new watre pump and hoses, new thermostat part of the build.

About a month later of usage started noticing fluid loss but no leaks, also aboutthat same time noticed that the coolant reservoir would bubble more than usual and that coolant woudl only go into it and not back into the system. Replaced rad cap but it had no effect. Drive it for a while eventually pulling the head and replacing the head gasket thinking it had possible blown. Saw no obvious points of any gasket failure once removed. However on the tear down noticed that a few of the head bolts were not as snug as they should have been, replaced gasket and back in business...same scenario after a few months. Suspect possible head issue as I trusted the testing of that to another, so I sourced a buildable head through my local TS buddy JVS :) ...get it, check it myself using dykem and a straight edge, fully rebuild and back in business....few months go by, coolant again starts going again and gets progressively worse. Same thing, pull, check everything, replace back on road....runs great, but every few days have to add some coolant, try not to let the temp guage be my guide....thinking possible hairline crack in one of the cylinders. ( I chased one of those for about 3 years many moon ago on a honda) If the piston falls just right when the engine shuts down, metal cools and coolant begins to weep into that bore. Not enough to cause a cranking issue, barely enough to see any vapor out the pipe continuos, but enough to cause some loss over a few days...more a nuisance than anything. Manageable for a gearhead that is anal about his stuff, but a mechanically dangerous thing for one that is not.....most of the buying society falls into the latter.

Now yesterday finaly have a day to do a bit of tinkering. So decide to do a compression check. 150-130-150 (#2 was lower even after fresh rings and pistons figure some wear that new parts wont fix only a rebore will fix) but in the process of doing the test I Notice an ocasional wisp of vapor out of #1. MIrror and light and notice not only slight moisture around the plug hole but moisture where the head and block meet. remembreing back, pull the valve cover and check head torque. Sure enough a few in the are of #1 are loose. retorque entire head to 54 ( the higher of the 48-54 for sprint vs metro in the fsm) run down the road and recheck. No obvious vapor or weepage. So now just shaking my head wonder wtf is this going on, is it occasional bolts going loose that shoud not happen, or is it really something worse as I am previously thinking...will continue to run and see. If I see that coolant starts to stay ok, will pull head one more time. New bolts of course, check those block threads real good which I have already done several times, but this time blue thread locker and lock washers to boot, bet they wont get loose then.

As for eventually a parts car?....NOPE....other than this issue this body/chassis is like pristine new as in zero rust. My turbo has lots of rust but still salvageable I hope. If the rust on that is too much, this 4dr plus will become a turbo. That engine I know is good. Seems I recall another fellow that turbo'd a 4dr once. :shock:

As for the rattler......after my initial rebuild I had similar, when I did that initial head swap I went ahead and put new pistons in it and it went away. I guess the wrist pin bores were wore just enough to cuase the racket....but your right, I dont think these cars can be killed....shamefull to think that many hit junkyards due to Hitachi carbs and lack of knowledge.

Author:  mkc1962 [ Sun Jan 25, 2015 8:51 pm ]
Post subject:  Re: WTB G10 block

Still looking. Recent teardown confirmed cyl wall damage.

Author:  dale50000 [ Tue Jun 27, 2017 12:45 am ]
Post subject:  Re: WTB G10 block

Did you get one yet, I have a perfect one. :D :D :D :D :D

Author:  putani [ Tue Jun 27, 2017 4:15 am ]
Post subject:  Re: WTB G10 block

I have around 8 -10 G10B engines
These are from India and these are 4 cyl engines.

please let me know also lot 4 g16b engines and 14 G13BB engines

please let me know if you want anything from the above.

Author:  pacapo [ Tue Jun 27, 2017 8:54 pm ]
Post subject:  Re: WTB G10 block

putani wrote:
I have around 8 -10 G10B engines
These are from India and these are 4 cyl engines.

please let me know also lot 4 g16b engines and 14 G13BB engines

please let me know if you want anything from the above.

If you get door gaskets for the SA310 or the 4 door, there might be a few here in North America interested.

It's been two years and I think he replaced the block and sold the car, but maybe he'll chime in soon.

Author:  putani [ Mon Jul 03, 2017 1:17 am ]
Post subject:  Re: WTB G10 block

pacapo wrote:
putani wrote:
I have around 8 -10 G10B engines

If you get door gaskets for the SA310 or the 4 door, there might be a few here in North America interested.



please provide me the pics or actual part numbers so that I will be able to arrange them for you.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/