TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Fri Nov 24, 2017 4:16 pm

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: GTI rear engine mount
PostPosted: Fri Aug 07, 2015 6:33 pm 
Offline

Joined: Sat May 25, 2013 10:34 pm
Posts: 11
Location: Eastern Indiana
I'm pulling the engine in my '89 GTI. The rear engine mount has been a source of trouble. If I read the factory manual correctly, there is only one bolt holding the mount to the firewall. That has been removed. Attempts to hoist the engine leave the engine pivoting on the rear mount. The top of the mount seems to be loose, but the bottom of the mount seems firmly attached to the body. All other mounts, wires, shift rods, connections, etc have been disconnected

Is there a second bolt I missed underneath? Is the mount hung up on something? Is there some mysterious procedure not mentioned in the manual? I'd greatly appreciate any help.

If this is a topic which has been discussed before, I was unable to find it in a search. Thanks!

Terry
'89 GTI & '94 XFI

_________________
1989 Swift GTI
1994 Metro xfi


Top
 Profile  
 
PostPosted: Fri Aug 07, 2015 10:03 pm 
Offline
Make love, not moderators
User avatar

Joined: Sun Aug 25, 2002 5:26 pm
Posts: 1936
Location: Etobicoke, Ontario
The mount is made of 2 pieces.

One part that bolts to the firewall is held by 2 bolts. One on top and one on the bottom.

The other part bolts to the engine through a bracket.

You can seperate the 2 halves of the engine mount by removing the long bolt that passes through it sideways. It is a vary long bolt. You will need a 14mm socket

_________________
"Don't argue with stupid people. They just bring you down to their level and then beat you with experience."


Top
 Profile  
 
PostPosted: Fri Aug 07, 2015 11:41 pm 
Offline
User avatar

Joined: Tue Feb 04, 2003 2:36 am
Posts: 886
Location: Vancouver BC
The long bolt has a nut on the other end which must be held to keep from spinning. You will need to relieve engine weight for the bolt to come out easily. Soaking first with penetrating fluid will help.


Top
 Profile  
 
PostPosted: Sun Aug 09, 2015 4:42 pm 
Offline

Joined: Sat May 25, 2013 10:34 pm
Posts: 11
Location: Eastern Indiana
The engine is out at last! Many thanks to suzukitom and theINCRide for the help. The manual stated "remove the rear mounting from the body." Doing it the way the manual indicates involves going underneath to remove the second body bolt. It's in a really difficult spot. Unfortunately, the manual said nothing about removing the long bolt to separate the body side of the mount from the engine side. Separating the parts of the mount is a whole lot easier than what the shop manual indicated. Now it's time to start getting the spare engine ready to drop in. Thanks again guys.
Terry

_________________
1989 Swift GTI
1994 Metro xfi


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group