TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Mon Oct 23, 2017 9:52 pm

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sun Mar 20, 2016 12:24 am 
Offline

Joined: Tue Mar 24, 2015 8:52 pm
Posts: 40
Location: Oregon USA
So, I have an electrically controlled idle air control valve, but, its not engaging. My throttle body is adjusted almost not touching (lowest revs with the wire).
Any ideas what could be going on? Timing might be off?


Top
 Profile  
 
PostPosted: Sun Mar 20, 2016 12:25 am 
Offline

Joined: Tue Mar 24, 2015 8:52 pm
Posts: 40
Location: Oregon USA
Any way to determine if the sensor is off on my idle control?


Top
 Profile  
 
PostPosted: Sun Mar 20, 2016 10:34 am 
Offline
User avatar

Joined: Fri Jan 07, 2005 2:46 pm
Posts: 883
Location: Arizona
Which model are you talking about , you don't have anything listed . Mk? ?OHC ?cyl


Top
 Profile  
 
PostPosted: Sun Mar 20, 2016 10:55 am 
Offline

Joined: Tue Mar 24, 2015 8:52 pm
Posts: 40
Location: Oregon USA
DTM GTi wrote:
Which model are you talking about , you don't have anything listed . Mk? ?OHC ?cyl


Mk2, DOHC, G13B engine. My bad.


Top
 Profile  
 
PostPosted: Sun Mar 20, 2016 11:26 am 
Offline

Joined: Tue Mar 24, 2015 8:52 pm
Posts: 40
Location: Oregon USA
1989 swift gti


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group