TeamSwift
http://www.teamswift.net/

Transmission went boom
http://www.teamswift.net/viewtopic.php?f=4&t=63054
Page 1 of 1

Author:  laxdudeee [ Sun Oct 01, 2017 3:01 pm ]
Post subject:  Transmission went boom

I went on a 150 mile trip to VT and 3 miles from home on the return trip my shifter's range of motion became wacky. It had waaayyyy too much side to side play. Thirty seconds later a bang and poof of smoke behind me. I was on an on-ramp so I coasted to a stop on the shoulder.

I have just started removing accessory stuff with the end goal of seeing if there what type of internal damage exists. I'm going to do a little research on here while I eat some food and get my bearings on how to remove the transmission completely. This is by far the most carnage on a car I have owned.

I know there are some transmission compatibility discussions I will inevitably be researching; but for now I need to diagnose.

Image

Image

Image

Author:  Dattman [ Sun Oct 01, 2017 4:48 pm ]
Post subject:  Re: Transmission went boom

Wow, never seen a trans case break there :shock:

Author:  suzukitom [ Tue Oct 03, 2017 1:28 pm ]
Post subject:  Re: Transmission went boom

Looks like unusual stress on the shift stabilizer rod stud area.

I wonder if your rear (firewall) motor mount was failing?

Author:  91 ragtop [ Tue Oct 03, 2017 9:09 pm ]
Post subject:  Re: Transmission went boom

My guess is that the pin that holds the spider gear shaft in broke and let the shaft slide to the side and destroy the case. Let us know what you find.


Ken.,...........

Author:  laxdudeee [ Tue Oct 03, 2017 10:37 pm ]
Post subject:  Re: Transmission went boom

I successfully yanked the transmission and put a junkyard sourced '99 metro 1.0 transmission in. Apparently it was running and driving last week as an around-the-shop car. I have yet to dissect the old transmission but no little shiny bits fell out when I was moving it so I think it was just stress on the case.

As mentioned, there were very few differences between the GT and metro transmissions. Here is what I found:

1) bottom transmission-engine mounting point not there (as mentioned extensively)
2) no "stiffener" attaching studs on the tranny case
3) different extension rod mounting point (GT one exists, but wasn't used)
4) different bracket to fasten wiring harness to on top

The transmission shifts like butter...except into 5th. I put it in 5th gear, the shifter feels like it goes into gear, but when I release the clutch it behaves as if I am in neutral. I took images of the gear shift control shaft in 1st-Rev to see if anything stood out but I am not a pro here.

Images here

Any ideas? I hope it is something stupid but I can't come up with an answer. Maybe this is the reason why it was an "around-the-shop" car in the first place...

Oh, and my speedometer isn't working...I don't care about that as much as 5th gear though

Author:  Solerpower [ Tue Oct 03, 2017 11:58 pm ]
Post subject:  Re: Transmission went boom

5th gear is a common gear to have problems with. What transmission fluid is in there? The good news is you can access 5th gear parts while it is in place.

Author:  Dattman [ Wed Oct 04, 2017 3:16 am ]
Post subject:  Re: Transmission went boom

I can't see in your photo but since the stud is still there for the 3 cyl location I presume you haven't moved it? every 3 cyl case I've seen has the hole threaded for the 4 cyl location.

Attachments:
June7 002.jpg
June7 002.jpg [ 236.96 KIB | Viewed 342 times ]

Author:  laxdudeee [ Wed Oct 04, 2017 9:54 am ]
Post subject:  Re: Transmission went boom

Solerpower wrote:
5th gear is a common gear to have problems with. What transmission fluid is in there? The good news is you can access 5th gear parts while it is in place.


Valvoline's MTF Synchromesh

Dattman wrote:
I can't see in your photo but since the stud is still there for the 3 cyl location I presume you haven't moved it? every 3 cyl case I've seen has the hole threaded for the 4 cyl location.


I actually moved the one from my busted transmission to the new one and left the 3cyl stud in place. I didn't know at the time this was a 4 vs 3 cyl difference. Is there a proper procedure for connecting the shift linkage? I just kinda pulled it into place and bolted it up.

Author:  laxdudeee [ Wed Oct 04, 2017 11:33 am ]
Post subject:  Re: Transmission went boom

Definitely not engaging 5th. I disconnected the shift linkage and manually put the car into 5th and it still behaves as if it were in neutral.

So what is my course of action here? I have a presumable good transmission (minus the case) sitting outside. Do I swap some parts in? What parts will I need from the donor? You say that this is manageable with the transmission in the car...do you car to elaborate a little?

I am doing my homework now in the hopes to remedy this by tonight...thanks y'all!

Author:  laxdudeee [ Wed Oct 04, 2017 6:14 pm ]
Post subject:  Re: Transmission went boom

I found this thread:

Linky

I wish there was a conclusion but it sounds like I should pop the black cover off and see what type of damage there is. I disassembled my other transmission so I know at least what things look like...

How likely is it that I replace just the 5th gear components and get 5th gear back? Hmmm

Author:  Dattman [ Wed Oct 04, 2017 6:35 pm ]
Post subject:  Re: Transmission went boom

I would take the cover off and then check the shifting, is the shift fork moving all the way across? if it does then you might need to replace the syncronizer hub, you shouldn't need to undo the big 26mm nut.

Also when you have the black cover off make sure the tube on the back of the cover is not blocked with a peice of left over silicone, that tube provides oil to the 5th gear bearings and lack of lubrication is often the cause of 5th gear deaths.

Author:  codyb76 [ Thu Oct 05, 2017 11:18 am ]
Post subject:  Re: Transmission went boom

You can for sure pull the black cover off and install 5th gear from your gt trans into this one. You almost certainly will find the gears to be stripped of teeth. I have seen this before and done the repair in chassis.
Do the best you can to flush and clean the trans with brake clean while cover is off, and make sure the tube that supplies oil is indeed free and clear.
If it shifts in to second ok when downshifting, you are otherwise lucky because the 5th gear thing is relatively easily repairable in the car. Treat it nicely when downshifting into second, that's the most common failure of the 95+ 3cyl trannies.

Author:  bostssgt [ Thu Oct 05, 2017 9:03 pm ]
Post subject:  Re: Transmission went boom

i have fixed manutea's car with a 5th gear symptoms like yours, the snap ring of the 5th syncro hub has fallen in case and was causing evreting to not work properly, i suggest to remove the 5th gear metal cover and see what is going on here

Author:  laxdudeee [ Sat Oct 07, 2017 12:39 am ]
Post subject:  Re: Transmission went boom

Great info! The transmission honestly feels like butter in every other gear (except 5th). I will be sure to be gentle on the 2nd downshifting.

I will update when I get this all resolved. Life needs overwhelmed my ability to fix this right now so we shall see how it goes.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/