TeamSwift
http://www.teamswift.net/

one of a kind 2 piece pistons for 1.0
http://www.teamswift.net/viewtopic.php?f=5&t=58718
Page 1 of 1

Author:  blueturbofly [ Sun Aug 03, 2014 10:48 pm ]
Post subject:  one of a kind 2 piece pistons for 1.0

did some work on the cars today
Attachment:
IMG_1190.JPG
IMG_1190.JPG [ 100.82 KIB | Viewed 1289 times ]
lots of room
Attachment:
IMG_1191.JPG
IMG_1191.JPG [ 98.76 KIB | Viewed 1289 times ]

compression test on blulump of coal 150, 120, 0 removal of cylinder head was needed. found this
Attachment:
IMG_1194.JPG
IMG_1194.JPG [ 161.86 KIB | Viewed 1289 times ]

nice
Attachment:
File comment: some assembly required
IMG_1202.JPG
IMG_1202.JPG [ 98.96 KIB | Viewed 1289 times ]

:shock: :shock:
Attachment:
IMG_1203.JPG
IMG_1203.JPG [ 114.46 KIB | Viewed 1289 times ]

Attachment:
IMG_1204.JPG
IMG_1204.JPG [ 131.24 KIB | Viewed 1289 times ]

=)
Attachment:
IMG_1205.JPG
IMG_1205.JPG [ 108.56 KIB | Viewed 1289 times ]

Attachment:
IMG_1206.JPG
IMG_1206.JPG [ 166.56 KIB | Viewed 1289 times ]

Attachment:
IMG_1209.JPG
IMG_1209.JPG [ 98.12 KIB | Viewed 1289 times ]

I have 3 .20 over pistons from a mk 1 engine, I will get them checked out, get new rings for them, new bearings, remove oil pump to clean it out, ball-hone cylinders and re-assemble.
did some diagnosing on the twincam, still has a dead-ish cylinder :huh:

Author:  SnowFish [ Mon Aug 04, 2014 12:21 pm ]
Post subject:  Re: one of a kind 2 piece pistons for 1.0

Goodness! I bet that made a racket!

Author:  blueturbofly [ Mon Aug 04, 2014 11:15 pm ]
Post subject:  Re: one of a kind 2 piece pistons for 1.0

engine crapped out at the bottom of my driveway :( hardly made it up the driveway, found a spot to park it.
tried to move it into the shop, got the car to run enough to move it ahead, but it started rattling and would not back up into the shop :shock: I shut it down, and dragged it into the shop with the atv.

Author:  blueturbofly [ Tue Aug 05, 2014 12:18 pm ]
Post subject:  Re: one of a kind 2 piece pistons for 1.0

buddy at the machine shop noticed right away that the broken piston had fatigue/ stress cracks where it failed. it was only a matter of time before it failed.
I hope the 3 other pistons I brought him are fine. will find out in the next few days.

Author:  blueturbofly [ Mon Nov 24, 2014 4:11 pm ]
Post subject:  Re: one of a kind 2 piece pistons for 1.0

I got 6,000 km before failure struck again :cry:

Author:  codyb76 [ Mon Nov 24, 2014 4:57 pm ]
Post subject:  Re: one of a kind 2 piece pistons for 1.0

Is that the engine that continuously is detonating? I remember another posting about that car and detonation issues. I can't think of anything else other than really bad luck that would smash up the piston head like that!

Author:  beached [ Mon Nov 24, 2014 7:32 pm ]
Post subject:  Re: one of a kind 2 piece pistons for 1.0

incredibly jealous of you garage/barn!!

Author:  blueturbofly [ Mon Nov 24, 2014 11:25 pm ]
Post subject:  Re: one of a kind 2 piece pistons for 1.0

its a ok size shop for at home...I always seem to have it full of something :-P
last items I got for free were a bunch (30+) of engineered I-beam floor joists, 20,22, and 28 feet long.....going to use some of them to build a second floor (mezzanine) in my shop 8)

as for engine ping, it was minor, only at large hills or if premium wasn't used. stock cam

I installed one of mike's cams and a 6* sprocket, no engine ping noticed at all after that.
I thought I finally had a good combo, ok power, fuel economy was getting better (last tank was just over 43 mpg) not bad for a auto. did not leak or use a drop of oil.
the same day the motor failed, I do believe the trans failed as well....that morning as I turned into my work, it fought me all the way, hard to turn, it would quickly return to centre, damn near ripping the wheel out of my hands....
jacked it up, and it would not ''freewheel'' like a normal automatic....had to put it in neutral to turn the tires, and when they did spin they spun the same way, like a posi :huh: also proved true in the snow as I left work.....both front tires would spin, in drive or reverse....
was counting on the trans failing on the way home, not the motor :blackeye:
dammit the car has a new windshield, lighting, tires ,axles, brakes ,command start, underdrive, cs 130,stainless steel parts, stereo, blah blah blah.......
my wife likes the automatic. I am torn :roll: :roll:

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/