TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Thu Oct 19, 2017 6:26 am

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Jan 26, 2007 1:49 pm 
Offline

Joined: Thu Dec 14, 2006 1:47 pm
Posts: 51
Location: Bielsko-B
Hello
In my garage i prepare suzuki swift gti to hill climbing
and use R1 carbs. The engine working very stable and briskly.
I have small problem with ignition but a few time and evrything
will be ok.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 26, 2007 1:53 pm 
Offline

Joined: Thu Dec 14, 2006 1:47 pm
Posts: 51
Location: Bielsko-B
sorry
i can't send pics my engine to server


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 27, 2007 4:17 pm 
Offline
User avatar

Joined: Mon Aug 28, 2006 5:31 am
Posts: 29
Location: Haarlem @ the Netherlands
dboryr wrote:
sorry
i can't send pics my engine to server


Make an account on http://www.cardomain.com and upload the pics to it. ;)

_________________
Swift GTi running @ 0.8bar
http://www.cardomain.com/ride/311033

http://www.suzimaniacs.com/phpBB2/viewt ... sc&start=0


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 01, 2007 10:10 am 
Offline

Joined: Thu Dec 14, 2006 1:47 pm
Posts: 51
Location: Bielsko-B
This is pics R1 carbs on my ss gti http://www.elektroda.pl/rtvforum/viewto ... highlight=


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 01, 2007 4:49 pm 
Offline
User avatar

Joined: Mon Aug 28, 2006 5:31 am
Posts: 29
Location: Haarlem @ the Netherlands
Nice job man,its looking good! 8)

Are you running with the standart ECU?
Becouse i dont see a MK1 distributor??

_________________
Swift GTi running @ 0.8bar
http://www.cardomain.com/ride/311033

http://www.suzimaniacs.com/phpBB2/viewt ... sc&start=0


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 05, 2007 3:18 pm 
Offline

Joined: Thu Dec 14, 2006 1:47 pm
Posts: 51
Location: Bielsko-B
Hello
Yes engine working with standart ECU without TPS, MAF and idle baypass.
The ECU working in beakdown mode but i don't see problem. Now i waiting
for new rancing camshaft :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group