TeamSwift

Home of the Suzuki mini-compacts ! Your Home for all things Suzuki Swift, Geo Metro, Holden Barina, Chevy Sprint, Pontiac Firefly, and Suzuki Cultus. TeamSwift is a technical performance oriented community!
It is currently Fri Oct 20, 2017 11:44 am

Underbody braces, turbos and more!

All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jan 26, 2013 9:44 am 
Offline

Joined: Sat Jan 12, 2013 11:28 pm
Posts: 1
Location: Nashville
[size=150]I have a 91 metro with 1.0 and 3 speed auto Trans. It starts out fine in first, then at 30-ish mph, shifts to 3rd., if I shift back manually to second and barely touch the accelerator, it will go into 2nd. It will not shift into second from first gear most times on it's own or automatically, only from third to second with the accelerator at a very slightly depressed position. Anyone else had this problem or have any ideas?
I thought maybe the TPS is telling the computer the wrong info? Going to adjust it today and see. :shock: [size=150]
[/size][/size]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group